ReproConnect - Planroom outage – Incident details

All systems operational

Planroom outage

Resolved
Operational
Started about 3 years agoLasted 12 minutes

Affected

Planroom websites

Operational from 5:17 PM to 5:30 PM

Updates
  • Resolved
    Resolved

    All systems have recovered, planroom sites are fully operational again. Please reach out to support@reproconnect.com if you are still experiencing any problems.

  • Monitoring
    Monitoring

    We determined that a storage controller failed. We swapped to a backup controller and sites are now recovering.

  • Investigating
    Investigating

    We are currently experiencing an outage with planroom sites and are investigating. Will update this page as soon as we have details.