Resolved
AWS issue impacting FileRocket file transfers and email notifications

Started
July 28, 2022 at 5:29 PM
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
Email delivery
FileRocket file transfers
  • Resolved
    July 28, 2022 at 8:03 PM
  • Monitoring
    July 28, 2022 at 5:53 PM

    AWS has identified the issue, implemented a fix, and service has mostly recovered. File transfers should be flowing normally again, though email notifications might still be delayed.

  • Identified
    July 28, 2022 at 5:29 PM

    AWS appears to be having network connectivity issues in the Ohio datacenter, impacting Filerocket file transfers and email notifications.

    Most file transfers still seem to be working, though you may not be receiving email notifications. Please keep an eye on your planroom Control Center or at https://app.filerocket.com in the meantime to ensure you don't miss a transfer.

    We will update when we have more information.