ReproConnect - Issue with background queue jobs – Incident details
All systems operational
Issue with background queue jobs
Resolved
Operational
Started almost 3 years agoLasted 12 minutes
Affected
Email delivery
Operational from 9:03 PM to 9:15 PM
Updates
Resolved
Resolved
Monitoring
Monitoring
Queue processing seems to be back online, please let us know at support@reproconnect.com if you still hit any errors sending blasts, planholder emails, or anything else.
Investigating
Investigating
We are seeing an outage with the AWS queue service, which we use to process background jobs. This is impacting sending out blasts and other emails at the moment.
We will update this page as soon as we have more information.