All systems operational

FileRocket outage

Resolved
Operational
Started 3 months ago Lasted 17 minutes

Affected

FileRocket file transfers
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Aaaaaand we're back. Everything with FileRocket appears to be working again, we will monitor it closely for a bit. Let us know if you still run in to any trouble.

  • Investigating
    Investigating

    We are currently investigating high load on our FileRocket servers. Upload forms are currently not loading. We will post an update here shortly.