ReproConnect - Transfer email delays – Incident details

All systems operational

Transfer email delays

Resolved
Degraded performance
Started about 22 hours agoLasted about 2 hours

Affected

Email delivery

Degraded performance from 10:30 PM to 12:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Email notifications and confirmations for transfers (file uploads) are currently delayed. Emails are being queued and will be sent out once the issue is resolved.