All systems operational

AWS issue impacting FileRocket transfers

Resolved
Partial outage
Started over 1 year ago Lasted 41 minutes

Affected

FileRocket file transfers
Updates
  • Resolved
    Resolved
  • Monitoring
    Monitoring

    We are seeing improvements, upload forms are now loading normally. AWS is still working on a full resolution of the network issue and we'll monitor the situation.

  • Identified
    Identified

    AWS has reported network connectivity issues in the Ohio datacenter. This is having an intermittent impact on FileRocket, affecting both user uploading and admin downloading of files.

    We will update as soon as we have more information.