All systems operational

Email delays with file transfer notifications

Resolved
Degraded performance
Started about 1 year ago Lasted about 1 hour

Affected

Email delivery
Updates
  • Resolved
    Resolved

    Email delivery for file transfer notifications is back to normal.

  • Identified
    Identified

    The email delivery provider that handles all the notifications for file transfers is currently experiencing delays. They are working on the issue, and we will update here when it is resolved.

    In the meantime, make sure to keep an eye on the "Transfers" screen in your Control Center. You can turn on desktop notifications to get instant alerts when a transfer is received.

    https://updates.reproconnect.com/en/desktop-notifications