All systems operational

Planroom viewing unavailable

Resolved
Major outage
Started almost 4 years ago Lasted about 1 hour

Affected

Document viewing
Updates
  • Resolved
    Resolved

    The viewer appears to be back to normal, please feel free to reach out to our support team if you or your users are still having any issues previewing files.

  • Monitoring
    Monitoring

    A fix has been put in place and the team is keeping a close eye on the results.

  • Identified
    Identified

    The team has identified an issue previewing files on planroom sites and is working on a fix.