All systems operational

Planroom websites unavailable

Resolved
Major outage
Started almost 4 years ago Lasted 13 minutes

Affected

Planroom websites
Updates
  • Resolved
    Resolved

    All planroom services appear stable, and the root issue causing the brief outage has been resolved.

  • Monitoring
    Monitoring

    Service has been restored, and the team is monitoring to ensure stability.

  • Investigating
    Investigating

    Planroom websites are currently unavailable, and the team is working hard on getting things back up and running.